Spell checker

Spinney

Well-Known Member
Staff member
Location
Under the edge
The spell checker seems to be set to American (it's happy with favorite, not with favourite, likes color but not colour, etc).
Can this be set to proper English, please?
 

Shaun

Active Member
Staff member
The site doesn't have a spell checker @Spinney - it'll be your browser that is offering those suggestions, so it probably needs tweaking in the settings there.

What browser / platform are you using?

Cheers,
Shaun :biggrin:
 
OP
Spinney

Spinney

Well-Known Member
Staff member
Location
Under the edge
Chrome.
I thought I'd checked that by tying in UK spellings in a different website, where it didn't put the wiggly line under proper spellings.
Hmm. Facebook is US, but I kind of expected that.
My settings have English at the top of the preferred languages list, with English (United States) below that, so it seems Chrome is set to proper English.
 

Shaun

Active Member
Staff member
I think it needs changing to English (United Kingdom).

Click on the three dots - top right - and select Settings. Scroll down and click the arrow below Advanced to expand the settings. Scroll down the Languages and expand the Spell Check section and enable English (United Kingdom):

upload_2017-11-8_20-13-26.png


Does this help?

Cheers,
Shaun :biggrin:
 
OP
Spinney

Spinney

Well-Known Member
Staff member
Location
Under the edge
Sort of.
I had the display language set to English, hadn't looked as far down as the spell check bit!
Now, I can unselect the US English, but the button next to UK English won't move. No idea why not!
But ICBA to sort it out - I usually ignore the red squiggles anyway.
Thanks for helping.
 
Top Bottom